Lompat ke konten Lompat ke sidebar Lompat ke footer

Widget HTML #1

Mengatasi Flutter Http: dependencies 0.13.0-nullsafety.0 depends on http_parser

 

jika mengalami 

[vigenesia] flutter pub get
Running "flutter pub get" in vigenesia...                      
Because http >=0.11.3+17 <0.13.0-nullsafety.0 depends on http_parser >=0.0.1 <4.0.0 and dio >=4.0.0-beta1 depends on http_parser ^4.0.0, http >=0.11.3+17 <0.13.0-nullsafety.0 is incompatible with dio >=4.0.0-beta1.
So, because vigenesia depends on both dio ^4.0.6 and http ^0.12.1, version solving failed.
pub get failed (1; So, because vigenesia depends on both dio ^4.0.6 and http ^0.12.1, version solving failed.)
exit code 1

anda perlu mengubah versi pada dependencies  yang ada. 

contoh 

  http: ^0.12.1

menjadi 

  http: ^0.13.5

Posting Komentar untuk "Mengatasi Flutter Http: dependencies 0.13.0-nullsafety.0 depends on http_parser"