Lompat ke konten Lompat ke sidebar Lompat ke footer

Widget HTML #1

Could not parse the android application Module's Gradle config. Firebase problem [solved]

 Cara Pertama :

 

1. Connect Ke Firebase Dana akan terjadi error


Masuk Ke Menu File > Stucture Project, Samakan


 Masuk Ke Build Gradle Dibagian

compileSdk dan targetSdk ubah angkanya menjadi 31

compileSdk 31

defaultConfig {
applicationId "bsi.ac.id.firebaseapplication"
minSdk 29
targetSdk 31


Selesai Problem Solve


Cara Kedua :


hapus dependencies di gradle yang menurut mu ngebuat tidak bisa connect ke dalam firebase. contohnya seperti dependencies satu ini
implementation 'com.squareup.picasso:picasso:2.71828'

 

Posting Komentar untuk "Could not parse the android application Module's Gradle config. Firebase problem [solved]"